Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 27, 2025 - 15:00 CET
Scheduled
Kattis will be performing scheduled database maintenance. During this maintenance there will be several periods of limited service, including a complete service outage for up to 60 minutes.
Posted Dec 25, 2025 - 23:02 CET
This scheduled maintenance affected: Kattis Education (Web) and Kattis Recruiting (Web).