Partial outage of the backend
Incident Report for Kattis
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 10:42 CEST
Monitoring
We have deployed a fix to the underlying issue.
Posted Apr 02, 2024 - 07:23 CEST
Identified
We have identified an underlying issue. At the moment we are processing the backlog and ensuring we do not have additional issues to deal with.
Posted Apr 02, 2024 - 05:47 CEST
Investigating
The kattis backend has a partial outage impacting both judging and page loads. Judging is currently delayed, and page loads get interrupted.
Posted Apr 02, 2024 - 02:00 CEST
This incident affected: Kattis Education (Web) and Kattis Recruiting (Web).