Issues with oauth authentication

Incident Report for Kattis

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 19:17 CEST

Investigating

We are seeing issues with 3rd party authentication using Oauth. Authentication using Login/Password is working normally.
Posted Apr 01, 2025 - 18:04 CEST
This incident affected: Kattis Education (Web) and Kattis Recruiting (Web).