Delayed processing of submissions to the edu queue.
Incident Report for Kattis
Resolved
This incident has been resolved.
Posted May 22, 2024 - 23:48 CEST
Monitoring
We have deployed a fix, and the queue is currently being processed. We expect the queue to clear within the next few minutes.
Posted May 22, 2024 - 23:41 CEST
Identified
The problem is related to a broken version of a python library that was published to pip. We are currently rolling back the library.
Posted May 22, 2024 - 23:37 CEST
Investigating
We are seeing delayed processing of submissions to the edu queue.
Posted May 22, 2024 - 23:10 CEST
This incident affected: Kattis Education (Web).