Cognitive tests are lacking images

Incident Report for Kattis

Resolved

One of our web servers were not serving images correctly.
Posted Mar 02, 2025 - 16:24 CET

Investigating

We are currently investigating this issue.
Posted Mar 02, 2025 - 16:18 CET
This incident affected: Kattis Recruiting (Web).