We are experiencing errors in the database backend
Incident Report for Kattis
Resolved
This incident has been resolved.
Posted Dec 23, 2023 - 02:40 CET
Update
Pending submissions are now being scheduled for judging.
Posted Dec 23, 2023 - 02:30 CET
Monitoring
The database cluster is now responding. We are monitoring the cluster.
Posted Dec 23, 2023 - 02:26 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2023 - 02:19 CET
Identified
The issue is caused by a node in the database cluster that failed to remove temporary files from disk. We are cleaning up the node to enable the database to respond normally.
Posted Dec 23, 2023 - 02:18 CET
Investigating
We are currently investigating this issue.
Posted Dec 23, 2023 - 01:00 CET
This incident affected: Kattis Education (Web) and Kattis Recruiting (Web).